Jump to content

Welcome to HPFT

We are a multi-fandom/original fiction community with roots in the Harry Potter fandom community. We strive to maintain a strong focus on author feedback and inclusive writing. Here on the forums, you can join a house and participate in House Cup events, participate in writing challenges, play games, and much more!

Join the Forums

Check out the Archives

HPFT has a moderated multi-fandom/original fiction archive with an unlimited queue. There you can post your writing, as well as read and review other members' writing. Be sure to stop by and check out our latest featured stories!

Join the Archives

Find us on Social Media

HPFT is active on social media. You can find us and many members busily tweeting on Twitter, join us for livestreams on YouTube, check out aesthetics on Instagram, get sneak peeks on Snapchat, and interact on Tumblr! All our social media links can be found below.

News Ticker
  • Good luck to all the NaNoWriMo participants! Don't forget to stop by the Cafe.
  • What did the golden snitch say when Harry Potter was itchy?
  • Quidditching!
toomanycurls

Forum Issues/Bugs

Recommended Posts

toomanycurls

If you've come across something about the site that appears to be broken, please post it in this thread. If you would like to request a new feature, please post here.

 

Known Issues:

-New Message count does not go away after reading  This is fixed! -Alo

-Emoticons do not show in all skins I think I fixed this - Alo

-The recent poster is listed as the topic starter. Woot, this is fixed!!! -Alo

 

Once you've posted here, your issue will be added to the list. Issues will be crossed off when they are resolved.

Share this post


Link to post
Share on other sites

banshee

In Writer's Nest, I was wondering if it's a glitch/bug/mix-up that we can't reply to any of the topics in there? (I don't know if this is just me, also :-\)

 

Can you explain in a little more detail what happens when you try to post there so we can look into it? Thanks!

Share this post


Link to post
Share on other sites

Alopex

In Writer's Nest, I was wondering if it's a glitch/bug/mix-up that we can't reply to any of the topics in there? (I don't know if this is just me, also :-\)

 

Can you explain in a little more detail what happens when you try to post there so we can look into it? Thanks!

 

That whole areas was set to read only by mistake. I have changed that, so hopefully it should work now.

Share this post


Link to post
Share on other sites
Recent Badges

BlackPixie

Screen%20Shot%202016-06-10%20at%2011.41.32%20pm_zpshmsnltua.png

 

I think this happened when I first registered, but it says Ravenclaw underneath my username, even though I have indicated in my settings that my house is Slytherin, and I have the Slytherin icon.

 

I've fixed this for you. Members are validated when a staff member goes in and manually places your account in a member group that can make posts, and these groups have different permissions settings so that members cannot alter the group themselves– and, in addition, these groups are all associated with houses. You likely chose Ravenclaw as your house when you registered, and then switched to Slytherin afterward, which wouldn't have changed the member group a mod put you in originally– that, or the staff member validating your account clicked the wrong button by mistake. :)  -lllb

Share this post


Link to post
Share on other sites

esmeraude

I'm not sure if this counts as a site glitch, but I'm browsing on an iPad and when I first joined, the HPFT skin was set to the Mobile skin. I've tried changing the skin (I'm not a fan of this particular one) but even though I tick the "Permanently" box before clicking change, when I navigate to new pages, the skin resets to the Mobile skin again. :(

 

Could this be a glitch, or am I going wrong somewhere?

Share this post


Link to post
Share on other sites

Alopex

It's actually set so that it will detect if you are accessing the site on mobile and give you the mobile theme. This is because the others (except exodus) are not responsive and so do not behave correctly in all ways in mobiles (especially those with smaller screens).

 

That said, I am on a tablet right now and changed to another skin and clicked into multiple topics and places without it switching me back. :/ I am not sure why it is doing that for you. Make sure you are able to store/accept some cookies.

Share this post


Link to post
Share on other sites
Recent Badges

esmeraude

I've noticed least issues when I'm using the Exodus skin, and also that the skin resetting tends to arise if I've clicked on a different tab, accessed a different website, and then come back to the original HPFT tab - that's when it switches back to the mobile skin. I'm definitely able to accept cookies.

 

Alo/whoever else is handling this, is there a possibility that there's an issue with the platform's comparability to the skins?  Is anyone else having this issue with an iPad?  I don't have the issue using a mobile device with an android platform (switched to both Dilber Multicolor and Exodus).  Just thoughts. -Rumpel

Share this post


Link to post
Share on other sites

Alopex

@Rumpel Apple devices always seem to have problems that others don't.  -_____-

 

@esmeraude Are you still experiencing the problem?

 

We had a mod installed that would detect if you're using a mobile device and render the mobile skin for you (the idea being that we'd get fewer complaints from people about things not working on mobile if they were forced to use a skin/theme that is intended for use on mobile), but it was causing the unread messages problem, so I have disabled it.

 

Mobile users:  Please use "Mobile" or "Exodus" for best browsing experience.  You'll have to manually change to your preferred skin now.

Share this post


Link to post
Share on other sites
Recent Badges

Jo Raskoph

Hi.

 

This is not a bug, but for me the quotes' font size is about 30% of what I'd find comfortable reading size. In the name of my already bad eyesight I would very much appreciate if this could be altered to fit the general body font size (or be altered in only one theme if that's how small most people like it).

 

I'd be forever grateful!

 

--

I've been trying to fix this issue for a while. Some bbcode (quote and list especially) causes very unusual font sizes if you use the editing toolbar. If you type the code such as

 [quote] text [/quote] 

  it doesn't mess with the size. - curls

Share this post


Link to post
Share on other sites

Alopex

Hi.

 

This is not a bug, but for me the quotes' font size is about 30% of what I'd find comfortable reading size. In the name of my already bad eyesight I would very much appreciate if this could be altered to fit the general body font size (or be altered in only one theme if that's how small most people like it).

 

I'd be forever grateful!

 

Quoted text looks the same size as other text (to me) using the Mobile theme (which looks fine on desktop as well), whereas the other themes do look smaller with quoted text.  Do you notice that difference also?

Share this post


Link to post
Share on other sites
Recent Badges

Jo Raskoph

@rose: the typed vs. toolbar behaviour sounds very buggy… strange.

 

@Alopex: You're right, the mobile theme works. It's not perfect, but will do. Thank you! (Sorry, missed that one when I was trying them all on).

Share this post


Link to post
Share on other sites

esmeraude

Just wanted to let Alo know that the issue with the skins isn't happening any more. I left it for a few hours to experiment, closed the tab/window/left the site for a while, and each time the skin has stayed instead of reverting to mobile. Thank you, all fixed! :D

Share this post


Link to post
Share on other sites

Aphoride

Just to let you know that for me the new messages sign doesn't go away after read :/ I'm not sure if it's a problem specific to me, since it's listed above as having been fixed, or not. I use Chrome on a laptop, if that helps :)

Share this post


Link to post
Share on other sites

FireOpal

I have this werid problem where if I refresh a HPFT page on my tablet after not reading it for a while, I just get a blank page, and I have to enter the address again to get to the actual page. No idea if the problem is on my end or not. I don't get it on my computer, I don't think, but I also don't get it for any other site on my tablet...

Share this post


Link to post
Share on other sites

Alopex

Just to let you know that for me the new messages sign doesn't go away after read :/ I'm not sure if it's a problem specific to me, since it's listed above as having been fixed, or not. I use Chrome on a laptop, if that helps :)

It's a known issue.  I thought I had fixed it, but the problem started again after a day or two.  I forgot to edit this thread to update that it was still a problem.  In the meantime, if you use the mobile skin (even on desktop it looks fine), the messages will be marked as read.

 

I have this werid problem where if I refresh a HPFT page on my tablet after not reading it for a while, I just get a blank page, and I have to enter the address again to get to the actual page. No idea if the problem is on my end or not. I don't get it on my computer, I don't think, but I also don't get it for any other site on my tablet...

I haven't heard this from anyone else.  If anyone else has this issue, please speak up.

Share this post


Link to post
Share on other sites
Recent Badges

Alopex

Just to let you know that for me the new messages sign doesn't go away after read :/ I'm not sure if it's a problem specific to me, since it's listed above as having been fixed, or not. I use Chrome on a laptop, if that helps :)

 

This seems to be resolved now (again). False alarm!  It still is not working in Exodus and Astonished themes.

Share this post


Link to post
Share on other sites
Recent Badges

Stella Blue

I'm not sure if this is a bug or just me, but the notifications don't pop up when people reply to comments. I know there's a section of the Settings where you can check a box for what you want notifications for (not email notifications, but the ones that just pop up on the HPFT site when you log in) and I've checked the boxes, but still whenever anyone replies to a comment I made on their Wall, no notification ever shows up. Is there a way to fix that?

Thanks!

Share this post


Link to post
Share on other sites

TreacleTart
False alarm!  It still is not working in Exodus and Astonished themes.

 

I'm using the default setting and the messages still show up as unread regardless of how many times I've read them.

Share this post


Link to post
Share on other sites

Aphoride

False alarm!  It still is not working in Exodus and Astonished themes.

 

I'm using the default setting and the messages still show up as unread regardless of how many times I've read them.

 

Just to say that the forum default is Astonished, I believe ;) (In case that's was where the confusion was...)

Share this post


Link to post
Share on other sites

Alopex

I'm not sure if this is a bug or just me, but the notifications don't pop up when people reply to comments. I know there's a section of the Settings where you can check a box for what you want notifications for (not email notifications, but the ones that just pop up on the HPFT site when you log in) and I've checked the boxes, but still whenever anyone replies to a comment I made on their Wall, no notification ever shows up. Is there a way to fix that?

Thanks!

 

I got a notification for a reply to a comment I made on someone else's wall, so I cannot duplicate this at the moment.  You will not get notifications just for jumping into a conversation; you do have to be the initiator of the comment.  What theme are you using?

 

False alarm!  It still is not working in Exodus and Astonished themes.

 

I'm using the default setting and the messages still show up as unread regardless of how many times I've read them.

 

Just to say that the forum default is Astonished, I believe ;) (In case that's was where the confusion was...)

 

What Aphoride said.  The forum default is Astonished, and there is a messages read problem with it.

Share this post


Link to post
Share on other sites
Recent Badges

Stella Blue

I'm not sure if this is a bug or just me, but the notifications don't pop up when people reply to comments. I know there's a section of the Settings where you can check a box for what you want notifications for (not email notifications, but the ones that just pop up on the HPFT site when you log in) and I've checked the boxes, but still whenever anyone replies to a comment I made on their Wall, no notification ever shows up. Is there a way to fix that?

Thanks!

 

I got a notification for a reply to a comment I made on someone else's wall, so I cannot duplicate this at the moment.  You will not get notifications just for jumping into a conversation; you do have to be the initiator of the comment.  What theme are you using?

 

I was using Dilber Multicolor and recently switched to SMF Forum Default but it didn't make a difference in terms of notifications.

Also, it doesn't seem to respond to the other check-boxes about email notifications either; I tried to turn off the setting for receiving an email notification everytime I get a PM, but it didn't work.

Share this post


Link to post
Share on other sites

WindingArrow

Hey guys! I know it says you've fixed the new message counts issue, but mine still does not go away. I have to change my skin to Mobile, then go to messages and open them for them to leave. I would simply leave it on the mobile skin, but I don't like it as much, lol.

Share this post


Link to post
Share on other sites

FireOpal

I may be stating the obvious/overstepping my bounds here, but I just wanted to mention that I use the Exodus skin and I've always been able to get the "New Message" notification thingy to go away by opening another message and then opening the 'new' message again. Just a tip, I guess.

Share this post


Link to post
Share on other sites

Alopex

It has been mentioned in various places but perhaps not updated in this thread: the unread messages problem still exists in certain skins/themes but appears to work correctly in others. Change skins and re-read your messages to get it to go away. I know it is not ideal. :/ It's not a forever solution, I promise, though I can't give a good time estimate for a total fix at this time.

Share this post


Link to post
Share on other sites
Recent Badges

Stella Blue

Hi! Thanks for all the work you've been doing to iron out all the bugs on the site so far!

I just wanted to check in again about why there are never any notifications about comment replies on profile walls, as well as the fact that even after un-checking the box in Settings about getting an email copy of all PM's, I still get emails as well as in my PM box. Is anyone still working on this or was it not fix-able?

 

Thanks!

Share this post


Link to post
Share on other sites

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×