Jump to content

Welcome to HPFT

We are a multi-fandom/original fiction community with roots in the Harry Potter fandom community. We strive to maintain a strong focus on author feedback and inclusive writing. Here on the forums, you can join a house and participate in House Cup events, participate in writing challenges, play games, and much more!

Join the Forums

Check out the Archives

HPFT has a moderated multi-fandom/original fiction archive with an unlimited queue. There you can post your writing, as well as read and review other members' writing. Be sure to stop by and check out our latest featured stories!

Join the Archives

Find us on Social Media

HPFT is active on social media. You can find us and many members busily tweeting on Twitter, join us for livestreams on YouTube, check out aesthetics on Instagram, get sneak peeks on Snapchat, and interact on Tumblr! All our social media links can be found below.

News Ticker
  • Good luck to all the NaNoWriMo participants! Don't forget to stop by the Cafe.
  • What did the golden snitch say when Harry Potter was itchy?
  • Quidditching!
toomanycurls

Forum Issues/Bugs

Recommended Posts

Dojh167

I'm having trouble uploading a signature image. I've tried several different 500x200 options, including one already working for another member. I also tried a 100x100 with the same issue. I've tried including the image different ways, through writing out an img code, uploading, and pasting

Error messages are at the top and bottom of screencap here

Edited by Dojh167
It works now. I hope somebody did something to help and I wasn't just being a ditz somehow

Share this post


Link to post
Share on other sites

MuggleMaybe

I'm having that problem i had when the new site first opened, where when i click on the home page I get logged out, and then it doesn't accept my log in the first time. Not sure why this is happening again, but thought i should let you know. 

Share this post


Link to post
Share on other sites

MadiMalfoy
On 9/23/2017 at 8:42 PM, MuggleMaybe said:

I'm having that problem i had when the new site first opened, where when i click on the home page I get logged out, and then it doesn't accept my log in the first time. Not sure why this is happening again, but thought i should let you know. 

This is also happening to me! It's also not accepting my username/password when I try to sign in (I have them saved/remembered) the first time either. 

Share this post


Link to post
Share on other sites

toomanycurls

Our only workaround to this so far (at least one that doesn't cause other site issues) is to clear you cache and try again. :/ 

Share this post


Link to post
Share on other sites

abhorsen.

A lot of you had mentioned to me on twitter that you couldn't see who'd reacted to things outside the courtyard - I think that I've fixed the issue now, but please let me know if you're still having trouble!

  • Thanks 1

Share this post


Link to post
Share on other sites

facingthenorthwind

When I'm on my computer, it uses the mobile skin -- so I can't see the latest post in any of the forums when I'm on the main page, can't see anyone's member title, etc. Obviously it's not the end of the world, but I used to be able to get the normal skin? I cannot find a way to change it. :/

Share this post


Link to post
Share on other sites

Alopex
43 minutes ago, facingthenorthwind said:

When I'm on my computer, it uses the mobile skin -- so I can't see the latest post in any of the forums when I'm on the main page, can't see anyone's member title, etc. Obviously it's not the end of the world, but I used to be able to get the normal skin? I cannot find a way to change it. :/

I am a little confused by what you are asking.

We only have one skin, which we have not changed ever, though it is responsive so does look different on a mobile device than on a computer. And different sizes of mobile devices look different too. The smaller the screen, the more gets hidden, basically. If you've changed to a different/smaller device recently, that could account for the change. Last posts aren't visible regardless of device, though...only who the last poster is. You have to click into the individual forums (and ultimately the topics) to read the responses).

To change the skin, you can scroll to the very bottom of the forum, and beside the social media icons, there is a drop-down for theme, where you can change it. But like I said, we only have one choice. It looks like you have two choices, but it's really one. The top option for default skin is whatever option we have set as the default skin—which is in fact the default skin that comes with the software—and then below that you can pick from the available skins—of which there is just that one.

In order to make your screen look more like it would on a computer, you can tell your browser to request the desktop site. In chrome, hit the three vertical dots in the top right and tap the check box beside that option.

It occurs to me that you might be talking about the sidebar, where the different widgets for site clock, calendar, status updates, and some post feeds are. Is that what you mean by seeing latest posts?

Share this post


Link to post
Share on other sites
Recent Badges

facingthenorthwind
1 hour ago, Alopex said:

I am a little confused by what you are asking.

We only have one skin, which we have not changed ever, though it is responsive so does look different on a mobile device than on a computer. And different sizes of mobile devices look different too. The smaller the screen, the more gets hidden, basically. If you've changed to a different/smaller device recently, that could account for the change. Last posts aren't visible regardless of device, though...only who the last poster is. You have to click into the individual forums (and ultimately the topics) to read the responses).

To change the skin, you can scroll to the very bottom of the forum, and beside the social media icons, there is a drop-down for theme, where you can change it. But like I said, we only have one choice. It looks like you have two choices, but it's really one. The top option for default skin is whatever option we have set as the default skin—which is in fact the default skin that comes with the software—and then below that you can pick from the available skins—of which there is just that one.

In order to make your screen look more like it would on a computer, you can tell your browser to request the desktop site. In chrome, hit the three vertical dots in the top right and tap the check box beside that option.

It occurs to me that you might be talking about the sidebar, where the different widgets for site clock, calendar, status updates, and some post feeds are. Is that what you mean by seeing latest posts?

Ah, I'm sorry, I fixed it! I think that was my fault, woops, entirely on my end. Sorry for the bother!

Share this post


Link to post
Share on other sites

Alopex
8 hours ago, facingthenorthwind said:

Ah, I'm sorry, I fixed it! I think that was my fault, woops, entirely on my end. Sorry for the bother!

Not a bother at all! I'm glad you managed to fix it. :)

Share this post


Link to post
Share on other sites
Recent Badges

scooterbug8515

Real quick, and I know this is not a mouse tracking issue.  While typing up a few of my recent posts, when I hit return to go into a new paragraph, the previous one gets deleted.  I ctrl+z is back and the second I hit enter - gone.  This is usually when I have more than two paragraphs in my writing.  I actually had to do a Grammarly pop out to get the third line in the Prank post I wrote to work without deleting the lines before it.

If it is pertinent, I am working on a PC via Google Chrome.  I am using Version 65.0.3325.181 (Official Build) (64-bit)  I know it is not a general browser issue because I can do three paragraphs and lines on other forums without hitch.  I can work around it but I wanted to mention the issue just in case some other people came across it in their typing on the forum.  Thanks!

Share this post


Link to post
Share on other sites

starbuck

:hmm: i accidentally locked myself out on mobile and now that i'm signed in again, every time i open the main page i have to sign in again (i did check the 'remember me' box) i haven't had this problem before (i use chrome on my phone...and i have no issues on my laptop)

Share this post


Link to post
Share on other sites

Alopex
On 11/6/2018 at 5:47 PM, starbuck said:

:hmm: i accidentally locked myself out on mobile and now that i'm signed in again, every time i open the main page i have to sign in again (i did check the 'remember me' box) i haven't had this problem before (i use chrome on my phone...and i have no issues on my laptop)

If you haven't already, can you please try clearing your cache and cookies to see if that makes a difference?

  • Like 1

Share this post


Link to post
Share on other sites
Recent Badges

starbuck

I did do that and it didn't work but now i did it again and it works so idk what my phone is up to :)

  • Like 1

Share this post


Link to post
Share on other sites

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×